Edguy & Avantasia Forums

PM Error

The latest forum news, updates, upgrades, & your requests can be found here.

Moderator: Harmon

Postby Muppet » 10 Apr 2017 12:51

Keep getting this trying to send my PM when replying to someone:

Image

Actually, this is just one of many errors i experience these days.
Sometimes the forum won't even load for over a day.
User avatar
Muppet
SavageDiety
SavageDiety
 
Posts: 11150
Joined: 23 Nov 2003 03:40

Postby Harmon » 10 Apr 2017 14:06

Hi Muppy! Hmm... I just tried sending some test PM's without any issue. Weird. Although I do agree with you I have noticed a few odd things going on yesterday when updating the theme. Looks like a little maintenance is in order for certain. Will advise. :)
Harmon
Savage Administrator!
Savage Administrator!
 
Posts: 5346
Joined: 02 May 2001 00:00
Location: The ATL

Postby Muppet » 11 Apr 2017 09:19

Harmon wrote:Hi Muppy! Hmm... I just tried sending some test PM's without any issue. Weird. Although I do agree with you I have noticed a few odd things going on yesterday when updating the theme. Looks like a little maintenance is in order for certain. Will advise. :)

YOU'RE ALIVE!!!!!!!!!!
:o

:P

I do hope you are well and happy, H.
:hug

I just tested to see if i could PM Lara, that was whom i was trying to PM last night and it worked.
Thank you.

Maybe i wrote/write too much?
I do tend to write an insane amount most times...
Even if it was meant to be just a quickie update!
*hides face*

I noticed the background and the updated Website but did't want to mention it just in case it was updated weeks ago and i had only just noticed!
:lol: :lol: :lol:

It looks amazing.
I really love this album's artwork.
<3
User avatar
Muppet
SavageDiety
SavageDiety
 
Posts: 11150
Joined: 23 Nov 2003 03:40

Postby Larissa » 11 Apr 2017 09:52

I had the same problem a couple of times.
Always with long PMs (thank God I copied them before sending).

Guess, we talk too much, Ness :wink: .

Thanks for looking into it, Harmon !
Speramus Meliora; Resurget Cineribus

Life was easier when apples and blackberries were just fruit ...

http://www.lara-moeller.de
User avatar
Larissa
SavageTyrant
SavageTyrant
 
Posts: 728
Joined: 04 Feb 2014 13:24
Location: Hamburg

Postby Muppet » 11 Apr 2017 10:36

Larissa wrote:Guess, we talk too much, Ness :wink:

N E V E R ! ! !

:hug

I must admit though i have been really slack with messages though over the last 2-3 months.
With everyone, not just you.
I'm sorry.
:hug

BTW i sent that PM from last night as an email. Forgot to tell you, Lara.
:P

As for the forum, i have honestly been having trouble with it since last April while i was in Europe and trying to update the playlists for T's radio show
Titi helped me out for the worst of it but it has been weird ever since.
*shrugs*
User avatar
Muppet
SavageDiety
SavageDiety
 
Posts: 11150
Joined: 23 Nov 2003 03:40

Postby Larissa » 11 Apr 2017 14:36

I must admit though i have been really slack with messages though over the last 2-3 months.


Don't worry, you've had and have more important things on your mind.

Will check my emails tonight :)
Speramus Meliora; Resurget Cineribus

Life was easier when apples and blackberries were just fruit ...

http://www.lara-moeller.de
User avatar
Larissa
SavageTyrant
SavageTyrant
 
Posts: 728
Joined: 04 Feb 2014 13:24
Location: Hamburg

Postby Muppet » 19 Jun 2017 16:30

Larissa wrote:
I must admit though i have been really slack with messages though over the last 2-3 months.


Don't worry, you've had and have more important things on your mind.

Will check my emails tonight :)

Thank you.
:hug

AND once again i am getting this message when trying to send a short PM to Lara.
And i do mean short, no jokes.
And even though it goes through as the PM is sitting in my 'Outbox' i will still get that message and have to shut the window/tab and open anew one and reconnect to the forum.
I don't know if it helps but i am using the latest version of Google Chrome = Version 59.0.3071.104 (Official Build) (64-bit).
Image

I also had trouble connecting to the server as it mentions something about a failure to connect to the DNS Server or something alike and i have to keep refreshing or trying different tabs before it comes up.
:)
User avatar
Muppet
SavageDiety
SavageDiety
 
Posts: 11150
Joined: 23 Nov 2003 03:40

Postby Larissa » 22 Jun 2017 13:37

Yep, just received the same error message.

Will send you an email later today :)
Speramus Meliora; Resurget Cineribus

Life was easier when apples and blackberries were just fruit ...

http://www.lara-moeller.de
User avatar
Larissa
SavageTyrant
SavageTyrant
 
Posts: 728
Joined: 04 Feb 2014 13:24
Location: Hamburg

Postby Muppet » 23 Jun 2017 14:36

Larissa wrote:Yep, just received the same error message.

Will send you an email later today :)

And for once my PM would have been only 3-4 paragraphs long.
:P

Take your time.
I'm not going anywhere even if time is flying.
:)
User avatar
Muppet
SavageDiety
SavageDiety
 
Posts: 11150
Joined: 23 Nov 2003 03:40


Return to Board Announcements :: Site Updates!

  • View new posts
  • View unanswered posts
  • Who is online
  • In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
  • Most users ever online was 200 on 01 Jul 2007 12:10
  • Users browsing this forum: No registered users and 2 guests